diff options
author | Paul W. Frields <[email protected]> | 2012-10-12 21:38:07 -0400 |
---|---|---|
committer | Paul W. Frields <[email protected]> | 2012-10-12 22:39:07 -0400 |
commit | 8c78322e606d724359f73a52ff4a2483f4ea80f8 (patch) | |
tree | b507ba235b885080c90a921bbeb76d8c8f56b694 /setup.py | |
parent | 2d54d3bcea15836ff5af500d0670aa5fd958ef09 (diff) | |
download | pulsecaster-8c78322e606d724359f73a52ff4a2483f4ea80f8.tar.gz pulsecaster-8c78322e606d724359f73a52ff4a2483f4ea80f8.tar.xz pulsecaster-8c78322e606d724359f73a52ff4a2483f4ea80f8.zip |
Create some Makefile fluff for easier releases
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 5 |
1 files changed, 4 insertions, 1 deletions
@@ -1,7 +1,7 @@ #!/usr/bin/python # -*- coding: utf-8 -*- # -# Copyright (C) 2009, 2010 Paul W. Frields and others. +# Copyright (C) 2009, 2010, 2012 Paul W. Frields and others. # # This program is free software: you can redistribute it and/or modify # it under the terms of the GNU General Public License as published by @@ -48,5 +48,8 @@ setup( 'pulsecaster': [('**.py', 'python', None), ], }, + package_data={ + 'pulsecaster': ['po/*.mo'], + }, packages = find_packages(), ) |